Auftragssuche und Übersicht

Aufträge werden aus den verschiedenen Herkünften in der Auftragsübersicht unter Aufträge » Aufträge bearbeiten gesammelt und über ein Statussystem verwaltet. Mit der Auftragssuche können Sie sowohl alle Aufträge auflisten als auch bestimmte Aufträge gezielt finden. Nutzen Sie die Filter, um anhand von verschiedenen Eigenschaften zu suchen.

 

Voraussetzung: Benutzerrechte

Je nach Konfiguration der Berechtigungen eines Benutzers werden bestimmte Aufträge nicht angezeigt. Dies betrifft z.B. die Optionen Status und Mandanten (Shops) sowie Lageroptionen, die in der Benutzerkonfiguration unter Berechtigungen im Tab Sichtbarkeiten eingeschränkt sein können. Prüfen Sie die Einstellungen des Benutzers, der die Auftragssuche bearbeiten soll, im Menü Einstellungen » Grundeinstellungen » Benutzer.

Filteroptionen

In der Standardeinstellung werden alle Aufträge angezeigt, deren Auftragseingang in den letzten 2 Monaten liegt, da alle Filteroptionen außer Datum von bis auf ALLE eingestellt sind. Ändern Sie die Filtereinstellungen, um die Suche einzuschränken und zum Beispiel nur Aufträge in einem bestimmten Status anzuzeigen.

Stellen Sie einen Filter ein oder kombinieren Sie mehrere Filter, um Aufträge nach den gewählten Kriterien zu suchen. Gehen Sie dazu wie im Folgenden beschrieben vor und beachten Sie das folgende Beispiel.

Aufträge suchen:
  1. Öffnen Sie das Menü Aufträge » Aufträge bearbeiten
  2. Nehmen Sie Filtereinstellungen vor.
  3. Prüfen Sie, ob die Standardeinstellung für die Option Datum und den Zeitraum unter von bis Ihren Kriterien entspricht.
  4. Klicken Sie auf Suchen, um die Aufträge anzuzeigen.
Suche zurücksetzen

Klicken Sie auf Reset, um Ihre Filtereinstellungen auf die Standardwerte zurückzusetzen. Klicken Sie dann erneut auf Suchen, um auch das Suchergebnis zurückzusetzen.

Bild 1: Aufträge suchen, Filteroptionen und Auftragsübersicht

Beispieleinstellung

Mit den Einstellungen in Bild 2 (siehe Pfeile) werden bei Klick auf Suchen alle Aufträge angezeigt, die sich aktuell im Status 7 oder niedriger befinden und für die der Warenausgang noch nicht gebucht wurde. Die Aufträge im Suchergebnis werden nach der Auftrags-ID (also dem Auftragseingang) sortiert angezeigt. Mit diesen Einstellungen werden also alle Aufträge angezeigt, die noch zu bearbeiten sind.

Bild 2: Aufträge suchen, Beispieleinstellung

Nach IDs und Nummern filtern

Um bestimmte Aufträge zu suchen, ändern Sie die Standardeinstellungen der Filter. Eine Möglichkeit, bestimmte Aufträge schnell zu finden, sind die Suchfelder (Bild 3, Eingabefelder links). Geben Sie in diese Felder IDs oder Nummern ein, um nach Aufträgen, Kunden oder Artikeln in Ihrem System zu suchen und so zugehörige Aufträge zu finden. Durch Eingabe einer Kunden-ID erhalten Sie z.B. nur die Aufträge des Kunden mit dieser ID.

Bild 3: Aufträge suchen, Suche anhand einer ID

Wenn Sie beispielsweise eine 3 in das Feld Auftrags-ID eingeben und auf Suchen klicken, wird auch nur der Auftrag mit der ID 3 in der Übersicht angezeigt. Sie können auf diese Weise auch nach mehreren Aufträgen suchen, indem Sie die Auftrags-IDs durch ein Komma getrennt eintragen (Bild 3). Wenn Sie anhand einer Auftrags-ID suchen, werden alle übrigen Eingabefelder gesperrt.

Mit den Operatoren wie > oder < sowie mit den Optionen von und bis können Sie Statusbereiche festlegen, die gefiltert und angezeigt werden sollen.

Status-Suchfilter

Wenn Sie mit einem der Suchfelder nach einem oder mehreren Aufträgen suchen, dürfen Sie auf keinen Fall vergessen, den Suchfilter Status (Bild 2, Mitte) korrekt einzustellen. Suchen Sie nach einer bestimmten Rechnungsnummer, setzen Sie den Statusfilter am besten auf den Wert ALLE, da der Auftrag ggf. schon ausgeliefert ist oder einen anderen Status jenseits von 7 hat. Bei der Auftragssuche sollten Sie also auf keinen Fall vergessen, dass nur Aufträge angezeigt werden, die wirklich alle eingestellten Kriterien erfüllen. Sollten Sie einen Auftrag trotz eindeutiger ID nicht finden, haben Sie vielleicht vergessen, den Suchfilter Status auf den Wert ALLE umzustellen.

Nach Kunden- bzw. Artikeldaten und Rechnungsnummern filtern

Für gezielte Suchen anhand von kunden- oder artikelbezogenen Angaben nutzen Sie am besten die Suchfelder Kundendaten und Artikeldaten (Bild 2 bzw. 3). Hier ist die Eingabe von Suchbegriffen und Zahlen gleichermaßen zulässig. Bei den Kundendaten sind neben den üblichen Namensabfragen auch Postleitzahlangaben möglich, jedoch keine Telefonnummern. Bei den Artikeldaten werden Artikel-ID, Artikel-Nummer und Name abgefragt, nicht aber die Felder mit den Beschreibungstexten (short_description, description). Bei der Suche nach Rechnungsnummern ist auch die Suche nach externen Rechnungsnummern möglich.

Suchbegriffe und Zahlen nur am Ende kürzen

Bei der Suche nach Kunden bzw. Artikeldaten reicht es oftmals aus, nur den Wortstamm einzugeben. Achten Sie aber darauf, dass Sie Suchwörter hinten fast beliebig kürzen können, am Wortanfang allerdings nicht. Suchen Sie z.B. nach Artikeln mit dem Stichwort Startersets, können Sie Starterset oder Starter oder Start eingeben. Eine Suche nach arterset hingegen führt zu keinem Ergebnis. Gleichermaßen verhält es sich mit allen Zahlenwerten (z. B. Kundennummern, PLZ).

Nach Auftragstypen filtern

Nutzen Sie den Filter Typ, um nach folgenden Auftragstypen zu suchen:

  • Auftrag
  • Gutschrift
  • Sammelgutschrift
  • Retoure
  • Gewährleistung
  • Angebot
  • Vorbestellung
  • Lieferauftrag
  • Reparatur
  • Sammelauftrag (nur plentymarkets Enterprise)
  • Aufträge, Gewährleistungen, Lieferaufträge und Reparaturen
  • Aufträge und Lieferaufträge

Nur die gewählten Auftragstypen bzw. die Kombinationen werden gesucht. In der Standardeinstellung steht der Filter auf ALLE, d.h. alle Auftragstypen werden gesucht.

Nach Datum filtern

Nutzen Sie den Filter Datum, um nach Aufträgen zu suchen, die im eingestellten Zeitraum einen bestimmten Schritt durchlaufen haben. Wählen Sie unter Datum, welches Ereignis, d.h. der Auftragseingang, der Zahlungseingang oder der Warenausgang, in diesem Zeitraum stattgefunden haben soll. Wählen Sie dann unter von das Startdatum und unter bis das Enddatum des Zeitraums. Alle Aufträge, die innerhalb dieses Zeitraums den gewählten Schritt durchlaufen haben, werden angezeigt. Für die Suche ist standardmäßig Auftragseingang und ein Zeitraum von 2 Monaten rückwirkend zum aktuellen Datum eingestellt. Wenn Sie also z.B. am 15. Mai die Suche ausführen, ist der Zeitraum 15. März bis 15. Mai voreingestellt und alle in diesem Zeitraum eingegangenen Aufträge werden angezeigt.

Wenn Sie Aufträge nicht mit der Standard-Einstellung von 2 Monaten rückwirkend suchen möchten, wählen Sie den gewünschten Zeitraum, wie nachfolgend erläutert.

Bild 4: Aufträge suchen, Datumsfilter

Aufträge nach Datum filtern:
  1. Öffnen Sie das Menü Aufträge » Aufträge bearbeiten.
  2. Wählen Sie aus dem Dropdown-Menü unter Datum eine der Filteroptionen, z. B. Auftragseingang (Bild 4, Position 1).
  3. Wählen Sie unter von und bis das Start- und das Enddatum (Bild 4, Position 2).
  4. Wählen Sie ggf. weitere Filteroptionen, wie weiter oben erläutert.
  5. Klicken Sie auf Suchen, um die Aufträge des gewählten Zeitraums anzuzeigen.
Einstellung: Nicht berücksichtigen

Für manche Suchvorgänge ist die Auswahl eines Zeitraums nicht gewünscht, sondern es sollen alle Aufträge gefiltert werden. Daher wird in diesen Fällen im Datumsfilter automatisch die Einstellung Nicht berücksichtigen eingestellt, sobald Sie etwas in bestimmte Suchfelder eingeben. Diese Suchvorgänge sind:

  • Suche anhand der Kunden-ID
  • Suche unter Warenausgang anhand der Optionen Nicht gebucht, heute oder gestern
  • Suche unter Zahlung anhand der Optionen Nur unbezahlt, Teilzahlung oder Unbezahlt und Teilzahlung

Um die Einstellung zurückzusetzen, löschen Sie die eingetragenen Werte aus dem Suchfeld oder aktualisieren Sie die Ansicht.

Nach Markierungen filtern

Sie können Aufträgen unabhängig von ihrem Status Markierungen zuweisen. Auch nach diesen Markierungen können Sie in der Auftragssuche Aufträge filtern. So können Sie z.B. festlegen, dass problematische Aufträge mit einem bestimmten Symbol gekennzeichnet werden und vor der Auslieferung von einem Verantwortlichen freigegeben werden müssen. Dieser kann solche Aufträge einmal täglich über den Filter Markierung suchen, eine Information hinterlegen und die Markierung dann wieder zurücksetzen.

Nach Dokumenten filtern

Nutzen Sie den Filter Dokument, um nach Aufträgen zu suchen, für die bereits ein Dokument eines bestimmten Typs angelegt wurde. Die folgenden zwei Möglichkeiten stehen zur Verfügung:

Um alle Aufträge anzuzeigen, für die ein Dokument eines Typs angelegt wurde, gehen Sie wie im Folgenden beschrieben vor.

Aufträge mit einem Dokument suchen:
  1. Öffnen Sie das Menü Aufträge » Aufträge bearbeiten.
  2. Wählen Sie im Tab Filter einen Dokumenten-Typ aus dem Dropdown-Menü Dokument, z.B. Rechnung.
  3. Beachten Sie den Filter Datum, da standardmäßig nur Aufträge der letzten 2 Monate angezeigt werden. Passen Sie den Filter gegebenenfalls an.
  4. Klicken Sie auf Suchen.
    → Alle Aufträge, für die bereits eine Rechnung generiert wurde, werden im Suchergebnis angezeigt.

Auch die Suche nach einem Auftrag, der ein Dokument mit einer bestimmten Nummer enthält, ist möglich. Gehen Sie dazu wie im Folgenden beschrieben vor.

Auftrag mit einem Dokument mit einer bestimmten Nummer suchen:
  1. Öffnen Sie das Menü Aufträge » Aufträge bearbeiten.
  2. Wählen Sie im Tab Filter einen Dokumenten-Typ aus dem Dropdown-Menü Dokument, z.B. Lieferschein.
  3. Tragen Sie im Feld Nummer rechts daneben die Nummer des gesuchten Lieferscheins ein.
  4. Beachten Sie den Filter Datum, da standardmäßig nur Aufträge der letzten 2 Monate angezeigt werden. Passen Sie den Filter gegebenenfalls an.
  5. Klicken Sie auf Suchen.
    → Nur der Auftrag, zu dem der Lieferschein mit der eingegeben Nummer gehört, wird im Suchergebnis angezeigt.
Auswahl eines Dokumententyps bei Suche mit Nummer nicht zwingend erforderlich

Die Suche nach einer Dokumenten-Nummer funktioniert auch, wenn Sie die Standardeinstellung Dokument im Dropdown-Menü stehen lassen und keinen bestimmten Typen wählen. Sollten jedoch die Nummern verschiedener Dokumenten-Typen identisch sein, werden Ihnen alle Aufträge, die ein Dokument mit dieser Nummer beinhalten, angezeigt. Dies kann zum Beispiel der Fall sein, wenn Sie für Dokumente keine Nummernkreise verwenden.

Nach Gutschein-Codes filtern

Nach Aufträgen mit Gutscheinen suchen Sie anhand von Gutschein-Codes, indem Sie den Code in das Suchfeld Gutschein-Code eintragen. Zusätzlich stehen die Optionen Alle, Eingelöst und Verkauft zur Verfügung. Alle ist standardmäßig voreingestellt. Mit Eingelöst suchen Sie nur Aufträge, in denen der Gutschein-Code eingelöst wurde. Mit Verkauft suchen Sie nur Aufträge, in denen ein Gutschein mit dem eingetragenen Gutschein-Code verkauft wurde. Alle sucht sowohl Aufträge, in denen der Code eingelöst als auch verkauft wurde. Der Suchfilter, auch mit der Option Alle, greift nur, wenn ein Gutschein-Code eingetragen ist. Sie können den Suchfilter also nicht nutzen, um alle Aufträge mit Gutscheinen zu suchen.

Auftragsübersicht einrichten

Damit Sie die Suchergebnisse gut überblicken und bearbeiten können, stehen Ihnen folgende Hilfsmittel zur Verfügung:

Seitenübersicht

Sie können einstellen, wie viele Aufträge pro Seite in der Auftragsübersicht angezeigt werden. Der höchste Wert angezeigter Aufträge pro Seite ist 400, der niedrigste 50.

Bild 5: Anzahl der Aufträge pro Seite wählen

Nutzen Sie die blauen Pfeile, um zur nächsten Seite oder zurück zu wechseln. Wenn sich die Auftragsübersicht über mehrere Seiten erstreckt, wechseln Sie am schnellsten zu einer anderen Seite, indem Sie die gewünschte Seitenziffer eintragen und die Eingabetaste betätigen.

Bild 6: Zu einer Seite wechseln

Artikelliste in der Auftragsübersicht

Die einzelnen Artikelpositionen eines Auftrags werden in der Auftragsübersicht angezeigt, wenn die Option Anzeigen für den Suchfilter Artikelposition ausgewählt wurde (Standard). So stehen Ihnen auf einen Blick die im Auftrag enthaltenen Artikel mit wichtigen Parametern, z.B. Titel, Größe, Preis zur Verfügung.

Bild 7: Aufträge suchen, Artikelliste geöffnet

Artikelliste öffnen und schließen

Klicken Sie auf den blauen Pfeil (Bild 7, roter Pfeil), um die Artikelliste zu öffnen oder zu schließen.

Wenn die Auftragsübersicht viele Aufträge mit umfangreichen Artikellisten enthält, kann das die Übersichtlichkeit bei der Bearbeitung stören. Sie können die Artikellisten daher global für alle Aufträge schließen. Beachten Sie dabei, dass die übrigen Filter für die angezeigten Aufträge nicht verändert werden, damit Sie das gleiche Suchergebnis erhalten.

Artikellisten in der Auftragsübersicht global schließen:
  1. Öffnen Sie das Menü Aufträge » Aufträge bearbeiten.
  2. Wählen Sie im Tab Filter für den Filter Artikelposition die Einstellung Nicht anzeigen.
  3. Klicken Sie auf Suchen.
    → Die Artikellisten der angezeigten Aufträge werden geschlossen.

Informationen und Symbole in der Auftragsübersicht

In der Auftragsübersicht werden je nach Zustand eines Auftrags verschiedene Symbole angezeigt, die im Folgenden erläutert werden.

Bild 8: Informationen in der Auftragsübersicht

In der Titelzeile eines Auftrags sehen Sie in der Übersicht auf einen Blick den Status und direkt daneben das Logo des Versanddienstleisters sowie der Zahlungsart (Bild 8, Pfeil). Je nach Konfiguration und den durchgeführten Aktionen erscheinen dort weitere Symbole.

Bild 9: Wechselnde Symbole in der Auftragsübersicht

Wurde der Warenausgang gebucht, verschwindet das Symbol Warenausgang buchen und das Symbol für Warenausgang gebucht wird angezeigt (Bild 9, grüner Pfeil). Gleichzeitig wechselt die Anzeige des Status in Status 7 (Bild 9, blauer Pfeil). Anhand der Farbe der Statusanzeige erkennen Sie Aufträge mit gleichem Status auf einen Blick.

Die folgende Tabelle enthält eine Übersicht der Informationen, die in der Auftragsübersicht pro Auftrag und je nach Zustand als Symbol angezeigt werden. Beachten Sie, dass die Symbole nur angezeigt werden, wenn entsprechende Einstellungen bzw. Einträge hinterlegt sind.

Symbol Information
Auftragsstatus
Klicken, um für den Auftrag direkt in der Übersicht den Auftragsstatus zu ändern (Bild 10).
Wichtig: Ein Auftragsstatus >= 7 kann nicht verringert werden, ohne dass vorher die Buchung des Warenausgangs zurückgesetzt wird.
Versanddienstleister, Symbol im Beispiel ist DPD
DHL-Packstation
Das Symbol wird nur angezeigt, wenn die Packstationsdaten korrekt im Auftrag hinterlegt sind. Es kann bei Aufträgen von Marktplätzen vorkommen, dass Packstationsdaten nicht korrekt sind, wenn der Marktplatz z.B. keine Validierung bereitstellt. In einem solchen Fall wird das Symbol nicht angezeigt, da aufgrund der falschen Daten auch keine Lieferung an eine Packstation erfolgen kann.
Selbstabholer
Versandart bzw. Service eines Versanddienstleisters, im Beispiel Schnellversand
Zahlungsart, Symbol im Beispiel ist PayPal
Warenausgang gebucht (Bild 9)
Mahnstufe, Symbol im Beispiel ist Mahnstufe 2
Markierung
Lieferland
Währung
Zahlungsstatus, wird entsprechend der Zahlung bzw. Teilzahlung als farbiger Balken und zusätzlich in einem Tooltip als Prozentwert angezeigt.

Tab. 1: Symbole eines Auftrags in der Auftragsübersicht

Bild 10: Status ändern

Es gibt einige auftragsbezogene Aktionen, die Sie direkt in der Auftragsübersicht über anwählbare Symbole ausführen können. Diese sind in Bild 8 im unteren Bereich zu sehen. Die folgende Tabelle beinhaltet eine Übersicht:

Symbol Funktion
Auftragsbestätigung erstellen
Rechnung erstellen
Zahlungseingang direkt buchen
Lieferschein erstellen
Warenausgang buchen
Tracking-URL anzeigen: Sendungsverfolgung eines Paketes
Auftragsnotiz hinzufügen bei Aufträgen, bei denen noch keine Notiz hinterlegt ist.
Auftragsnotizen anzeigen. Zeigt an, was im Auftrag unter Info hinterlegt ist.
An einem Symbol ohne grünes Plus ist erkennbar, dass eine Notiz hinterlegt ist.
Notizen zum Kunden, zeigt an, was im Auftrag unter Kundennotizen hinterlegt ist.
E-Mail-Adresse des Kunden: Eine E-Mail an den Kunden des Auftrags senden
Tab E-Mail-Service öffnen
Vorhandene Vorgänge anzeigen: Zeigt u.a. eine Liste von Retouren und Gutschriften mit Datum und Wert.
Warenbestand ermitteln: Öffnet eine Warenbestandsübersicht.
Über den Warenkorb sind Nachbestellungen möglich.
Artikelliste eines Auftrags öffnen und schließen
Nachbestellung anzeigen; die Nachbestellung wird im Menü Nachbestellungen geöffnet.
Rechnungsnummer Rechnungsnummer: die Rechnung wird geöffnet.
Artikel-ID Durch Klick auf eine Artikel-ID in der Artikelliste wird der Artikel mit dieser ID im Menü Artikel » Artikel bearbeiten geöffnet.

Tab. 2: Symbole eines Auftrags in der Auftragsübersicht; Aktionen

Funktionen in der Auftragsübersicht

Nachfolgend finden Sie Details zu Funktionen, die direkt in der Auftragsübersicht ausgeführt werden können.

Nachbestellung aus der Auftragsübersicht

Sie können über das Symbol Warenbestand ermitteln eine Nachbestellung anlegen.

Bild 11: Nachbestellung aus Auftragsübersicht anlegen

Um eine Nachbestellung anlegen zu können, muss bei dem Artikel ein Lieferant hinterlegt sein.

Nachbestellung aus der Auftragsübersicht anlegen:
  1. Öffnen Sie das Menü Aufträge » Aufträge bearbeiten.
  2. Klicken Sie bei dem gewünschten Auftrag in der Auftragsübersicht auf das Symbol Warenbestand ermitteln (Bild 11, Pos. 1).
  3. Klicken Sie im eingeblendeten Warenbestand auf den Warenkorb (Bild 11, Pos. 2).
    → Das Fenster Nachbestellung anlegen wird geöffnet.
    → Wenn eine Fehlermeldung wegen eines fehlenden Lieferanten angezeigt wird, hinterlegen Sie zunächst bei dem Artikel einen Lieferanten.
  4. Tragen Sie in das Textfeld links oben die gewünschte Menge für die Bestellung ein (Bild 11, Pos. 3).
  5. Wählen Sie den Lieferanten aus dem Dropdown-Menü (Bild 11, Pos. 4).
  6. Wenn die Nachbestellung diesem Auftrag hinzugefügt werden soll, aktivieren Sie die Option Auftragsbezogene Bestellung erfassen.
  7. Klicken Sie auf Speichern.
    → Die Nachbestellung wird angelegt.

Gruppenfunktionen

plentymarkets hält viele Hilfsmittel für bestmögliche Produktivität in der Auftragsbearbeitung bereit. Die beschriebene Gruppenfunktion gehört dazu. Sie können damit eine oder mehrere Aktionen an mehreren Aufträgen gleichzeitig ausführen und so viele manuelle Eingaben und damit verbundene mögliche Eingabefehler vermeiden.

Ein Praxisbeispiel verdeutlicht die Anwendungsmöglichkeiten der Gruppenfunktion: Ein begehrter Artikel in Ihrem Shop ist vorübergehend nicht lieferbar, es liegen aber bereits eine ganze Reihe von Bestellungen dafür vor. Gegen solche Lieferverzögerungen sind Händler in aller Regel machtlos, müssen aber die betroffenen Kunden schnellstmöglich über einen solchen Umstand informieren. Von Kunden, die bereits per Vorkasse bezahlt haben, ist verständlicherweise wenig Geduld zu erwarten.

Mit der Gruppenfunktion ist diese Aufgabe schnell erledigt: Suchen Sie mithilfe der Artikel-ID oder der Artikelbezeichnung alle Aufträge im Status ALLE < 7, denn Ihre Aktion ist nur für die Aufträge relevant, bei denen der Warenausgang noch nicht erfolgt ist. Hat Ihr System alle Aufträge gefunden, wählen Sie unter Gruppenfunktion die Option E-Mail-Service aus, um Ihre Kunden per E-Mail zu erreichen. Sobald eine Gruppenfunktion ausgewählt wird, erscheint ein neues Fenster mit spezifischen Einstellungen (Bild 12).

Bild 12: Aufträge suchen, Gruppenfunktionen

Im Beispiel ist der Kunde der E-Mail-Empfänger. Eine E-Mail-Vorlage müssen Sie vorher selbst erstellt haben. Eine Markierung zu setzen ist nicht notwendig, aber durchaus sinnvoll (Bild 12, Zeile zu Pos. 2). Bevor Sie die Aktion über Anwenden ausführen (Bild 12, Pos. 3), überzeugen Sie sich nochmals davon, dass alle gewünschten Aufträge mit einem Häkchen ausgewählt wurden (Bild 12, Pos. 1).

Status >= 7

Beachten Sie, dass ein Auftragsstatus >= 7 nicht verringert werden kann, ohne dass vorher die Buchung des Warenausgangs zurückgesetzt wird. Für Aufträge mit Auftragsstatus ab Status 7 müssen Sie vorher den Warenausgang per Gruppenfunktion rückbuchen.

Nach oben