Inventur

Inventur bezeichnet die Erfassung des Lagerbestandes, d.h. sowohl des Soll- als auch des Ist-Bestandes, zu einem bestimmten Zeitpunkt. Dabei wird ein Bestandsverzeichnis angelegt, das alle Artikelbestände auflistet.

Diese Seite beschreibt, wie Sie eine Inventur durchführen. Zum einen wird beschrieben, wie Sie eine Inventur im Menü Datenaustausch durchführen. Zum anderen erfahren Sie, wie der Inventur-Modus funktioniert und wie Sie diesen Modus verwenden, wenn Sie Ihren gesamten Warenbestand löschen und neu einbuchen möchten.

 

Inventur per Export und Import erfassen

Die Inventur per Datenaustausch erfolgt in mehreren Schritten. Zunächst exportieren Sie die aktuellen Warenbestände des Systems. In der Datei oder einer Kopie davon passen Sie die Bestandsmengen anschließend an den tatsächlichen Istzustand Ihres Lagers an und importieren die korrigierten Daten wieder in Ihr System.

Warenbestände exportieren

Im ersten Schritt exportieren Sie Ihre aktuellen Warenbestände im Menü Datenaustausch » Dynamischer Export mit dem Datenformat Stock.

Datenformat Stock vorab kennenlernen und Testlauf durchführen

Beachten Sie die Hinweise im Handbuch zum Datenformat Stock - insbesondere bevor Sie durch einen Import Bestände überschreiben. Anhand eines Testimport mit nur einer Variante können Sie prüfen, ob der Import das gewünschte Ergebnis liefert.

Stock-Export erfolgt nur für ein Lager

Mit dem Datenformat Stock kann nur der Bestand eines Lagers exportiert werden, deshalb muss eine Lager-ID angegeben werden. Das Lager wählen Sie im Tab Filter des Datenformats. Wenn Sie kein Lager angeben, wird standardmäßig der Bestand des Lagers mit der niedrigsten ID exportiert.

Datenexport durchführen:
  1. Öffnen Sie das Menü Datenaustausch » Dynamischer Export.
  2. Öffnen Sie das Untermenü des Datenformats Stock oder legen Sie dieses Datenformat an, wenn das Untermenü noch nicht vorhanden ist.
  3. Wählen Sie die Einstellungen für den Datenexport.
  4. Wechseln Sie in das Tab Filter.
  5. Wählen Sie für das Datenfeld WarehouseID ein Lager aus dem Dropdown-Menü.
    → Standardmäßig ist das Lager mit der niedrigsten Lager-ID (WarehouseID) eingestellt.
  6. Speichern Sie die Einstellungen.
  7. Klicken Sie auf Daten exportieren, um eine CSV-Datei zu exportieren.

Bild 1: Warenbestände exportieren

Sie erhalten eine CSV-Datei, die Sie für den anschließenden Import anpassen müssen.

CSV-Datei anpassen:
  1. Ermitteln Sie den Ist-Zustand Ihres Bestandes.
  2. Tragen Sie die Werte des Ist-Zustandes in der Spalte Stock ein.
  3. Speichern Sie die Änderungen der Datei.

Bild 2: Warenbestände in exportierter CSV-Datei

Warenbestände importieren

Nun importieren Sie den in der CSV-Datei berichtigten Bestand in Ihr plentymarkets-System. Der Import erfolgt mit einer CSV- oder Text-Datei.

Physischer Warenbestand wird überschrieben!

Beim Import werden die aktuellen physischen Warenbestände überschrieben, d.h. Ihr vorheriger Warenbestand ist nicht wieder herstellbar! Reservierte Warenbestände bleiben erhalten. Wenn Sie nicht den kompletten Warenbestand importieren möchten, sondern nur bei einzelnen Varianten den Bestand nach oben korrigieren möchten, können Sie Wareneingänge per Datenimport hinzufügen. Verwenden Sie das Spezialformat IncomingItems.

Datenimport durchführen:
  1. Öffnen Sie das Menü Datenaustausch » Daten-Import » Dynamischer Import.
  2. Wählen Sie die Einstellungen gemäß Tabelle 1.
  3. Klicken Sie auf Import.
Importeinstellungen für dynamischen Import
Einstellung Erläuterung
Feldtrennzeichen Trennzeichen wählen
Format Datenformat Stock wählen
Wenn Sie mehrere Stock-Formate haben, achten Sie darauf, das jedes Format eine Lagereinstellung enthält und nur die Daten dieses Lagers geändert werden.
Wenn beim Abgleich keine Übereinstimmung Die gewünschte Option für den Abgleich wählen.
Datei Die zu importierende Datei wählen.

Sie erhalten im Untermenü Bearbeitungsstatus eine detaillierte Meldung des Datenimports.

Bild 4: Meldung bei erfolgreichem Import

Die bei der Inventur vorgenommenen Korrekturen können Sie dann beim jeweiligen Artikel im Tab: Bestand » Tab: Warenbewegung einsehen. Im Rahmen der Inventur korrigierte Warenbestände werden unter Waren » Wareneingänge aufgelistet (Bild 5).

Bild 5: Wareneingänge per Inventurimport

Inventurmodus einstellen

In den Einstellungen eines Lagers gibt es die Option Inventurmodus aktiv. Damit können Sie den Warenbestand eines Lagers für die Dauer der Inventur einfrieren. Während der Modus aktiv ist, werden keine Warenbewegungen registriert oder Warenberechnungen durchgeführt. Auch neue Wareneingänge werden nicht mehr gebucht, sondern erst wieder, wenn der Inventur-Modus beendet wurde. Das Gleiche gilt für die anderen Warenbestandsfunktionen wie Warenkorrekturen und Warenausgänge. Auch sie dürfen bei einer solchen Inventur nicht gebucht werden.

Hinweis zum Inventur-Modus

Der Inventur-Modus wurde nur für den in Kapitel 4 beschriebenen Workflow konzipiert. Wird der Inventur-Modus anders genutzt, kann dies zu schwerwiegenden Fehlern im Warenbestand führen.

Inventur-Modus aktivieren:
  1. Öffnen Sie das Menü Einstellungen » Waren » Lager » Lager auswählen » Untermenü: Einstellungen.
  2. Aktivieren Sie die Option Inventur-Modus aktiv (Häkchen setzen).
  3. Klicken Sie auf Speichern, um die Einstellung zu sichern.

Bild 6: Inventur-Modus

Lagers im Inventur-Modus werden gekennzeichnet

Der Name Ihres Lagers wird dabei erweitert. Dabei wird je nach Länge des Lagernamens entweder (INVENTORY MOD), (INVENTORY) oder (I) an den Namen angehängt, damit an allen Stellen ersichtlich ist, dass sich dieses Lager im Inventur-Modus befindet.

Bild 7: Kennzeichnung des Inventur-Modus

Inventur durch Löschen des Warenbestandes

Bei dieser Inventurvariante werden alle Bestände und Warenbewegungen, ausgenommen der reservierte Bestand eines Auftrags, gelöscht.

Warenbestände vor dem Löschen sichern

Bei diesem Verfahren werden alle Warenbestände und Warenbewegungen gelöscht! Das bedeutet, dass das Lager zunächst komplett geleert wird. Sichern Sie daher Ihren Warenbestand per CSV-Export, bevor Sie mit diesem Verfahren beginnen (siehe Kapitel 2.1). So könnten Sie den alten Warenbestand, wenn nötig, wiederherstellen. Die Warenbewegungen können nicht wiederhergestellt werden.

Warenbestände löschen:
  1. Öffnen Sie das Menü Einstellungen » Grundeinstellungen » Datenbank.
  2. Klicken Sie bei Löschen sämtlicher Warenbestände auf Vorgang ausführen.
  3. Bestätigen Sie die Sicherheitsabfrage durck einen Klick auf OK.
    → Wenn Sie auf Abbrechen klicken, werden keine Bestände gelöscht.

Nun übertragen Sie die aktuellen Lagerbestände, die Sie bei der Inventur aufgenommen haben, in das System. Da alle Warenbestände gelöscht wurden, muss für jede Variante Bestand per Wareneingang in Ihr System eingebucht werden.

Während der Inventurmodus aktiv ist, dürfen z.B. keine Aufträge bearbeitet werden. Es darf als kein Warenausgang gebucht werden. Dies kann zu falschen Warenbestandsberechnungen nach der Inventur führen.

Während des Inventurmodus kann es zu Überverkäufen kommen, da der Bestand eingefroren ist.

Warenbestände neu einbuchen:
  1. Buchen Sie den Warenbestand in Ihr plentymarkets-System ein.
  2. Deaktivieren Sie den Inventurmodus in den betreffenden Lagereinstellungen (Häkchen entfernen, Bild 6).
    → Ihr physischer Warenbestand wird neu berechnet.
Inventur-Modus nicht während laufender Inventur deaktivieren!

Wenn Sie den Inventur-Modus während der laufenden Inventur deaktivieren, wird der physische Warenbestand vorzeitig neu berechnet. Außerdem wird ggf. kein Warenbestand für Artikel, für die noch keine Inventur durchgeführt wurde, hinterlegt. Dieser Stand wird dann auch zu den Marktplätzen exportiert. Beenden Sie daher in jedem Fall die Inventur, bevor Sie den Inventur-Modus deaktivieren.

Der Inventurmodus wurde nur für diesen Workflow konzipiert. Wird der Inventur-Modus anders genutzt, kann dies zu schwerwiegenden Fehlern im Warenbestand führen. Es ist besser, eine normale Inventur durchzuführen, wie dies in Kapitel 2 beschrieben ist.

Nach oben